Skip to content

April 24, 2016

Fixing: apt-get install mc is not available error on Ubuntu

by linux

So you’ve just installed Ubuntu 16.04, you’ve configured networking and it works properly but when you want to install Midnight Commander (or other package) you get an error:

apt-get install mc is not available

To fix the problem run first apt-get update command:

sudo apt-get update

Then try to install mc:

sudo apt-get install mc

Of course there could be other reasons (like your /etc/apt/sources.list file missing or containing wrong links to package repos) but on a default Ubuntu installation this could fix the problem).

Read more from Linux Quick Tips

Leave a Reply

required
required

Note: HTML is allowed. Your email address will never be published.

Subscribe to comments